Re: [Further-devel] Error compiling latest update

From: Tom Insam (
Date: Thu Sep 27 2001 - 10:00:24 PDT

On Thu, Sep 27, 2001 at 08:47:04AM -0700, Evan Martin wrote:
> I need to make an "installer" like how the gimp does it. (Do you know
> what I'm talking about? Try rm -r ~/.gimp-1.2 and running the gimp
> again.)
> The trick will be figuring out what the "default" configuration is.
> I plan to write a GTK+ config program someday... maybe that'll be today.

I would expect the program to look for /etc/X11/furtherrc if it can't find
~/.further/rc. Or something similar. I hate programs that create dot files
all over the place if I don't change the defaults.

"There's certainly a strong case for people really disliking Microsoft. Most
of that is because their operating systems really suck." -- Linus Torvalds 

This archive was generated by hypermail 2.1.2 : Sun Nov 11 2001 - 14:16:15 PST